DEPAUL

Audacity Frequently Asked Questions

Audacity is a free audio recording and editing program. It can be used for a variety of audio-recording
needs, from recording narration for PowerPoint files to creating podcasts.
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1. How do | install Audacity on my computer?

1. To download Audacity, go to the following website: http://audacity.sourceforge.net/

2. Click the Download Audacity link to download the latest version of the program. If there are
multiple links, it's best to download the most recent version that is not labeled as a Beta
version. (The term “Beta” refers to beta testing, the final round of testing before a piece of
software is ready for the general public.)

|| Home | [About | [Download ] [Heip]| [cContactus | [ Getinvoived

The Free, Cross-Platform Sound Editor

Audacity® is free, open source software for recording and editing sounds. It is available for
Mac OS X, Microsoft Windows, GNU/Linux, and other operating systems. Leamn more about
Audacity  Also check our Wiki and Eorum for more information.

The latest release of Audacity is 1.3.7 (Beta). Because it is a work in progress and does not
yet come with complete documentation or translations into foreign languages, it is
recommended for more advanced users. See New Fealures in 1.3 for more information
about the 1.3.x Bela series.

For all users, Audacity 1.2.6 is a stable release. complete and fully documented. You can
have Audacity 1.2.6 and 1.3.7 installed on the same machine.

Download Audacity 1.2.6
for Windows® QBIMEIZOUUIISZ\\F‘Nista

Download Audacity 1.3.7 (Beta)
for Windows® 98/ME/2000/XP/Vista

Other downloads

penedt i

Home About Download | ‘ Help ‘ ‘ Contact Us | | Get Involved

Windows
Download
SELE L Recommended Download
Windows System Requirements
Mac Click the appropriate link below, which takes you to the SourceForge download page - don't "save link as_" or "save farget as.". The
LinudUnix SourceForge download should start automatically. If it does not, click the links in the black panel marked "direct link” or "mirror”. Only

these links and the automatic download are authorized versions of Audacity. Disable any automatic download managers it
the download is incorrect.

Source Code

Release Motes

Beta: 1.3 + Windows 98/ME/2000/XP/Vista: Audacity 1.2 6 installer (-exe file, 2.1 MB) - The latest version of the free Audacity audio editor.
See further information about Vista.

Mew Features in 1.3

3. Click Download Audacity to get the installer file and click Run. Follow the instructions for
installation.

File Download - Security Warning §|

Do you want to run or gave this file?

Mame: audacity-win-1.2.6.6xe
Tvpe: Application, 2,12MB

From: internap.dl.sourceforge net

SOURCEFORGE.NET® —
Download Audacity @ I B”ntg [ Savs ] | Cancel |

Are you having problems with the download? Please use this direct link or try another mirror.

i = "while files from the Internet can be ugeful, this file wpe can
) l'; potentially harm pour computer. I pou do not tust the source, do not
= ur or ave this zoftware. What's the risk?
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2. How do | record audio?

1. Press the round, red record button to begin recording.

& Audacity
File Edit Wiew Project Generake Effect  Analvze Help

[T/

W) ) @) n) =) »]
- p * J " I_;'\ r J i
L | IL|
- |IR] Record [ R|

2. Press the square, yellow stop button to stop recording.
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3. How do | delete a portion of a recording?

1. Click and drag to select the part of the track that you wish to edit.
2. Press the Delete key to remove the highlighted portion.
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You may find it helpful to zoom in on the track to view a smaller section of your recording and more
accurately select the portion you wish to delete. You can zoom in and out by selecting the appropriate
option under the View menu.
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Alternatively, you can zoom in by clicking the magnifying glass with the plus sign from the tools panel
in the upper right. To zoom out, click the magnifying glass with the minus sign.
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4. How do |l increase the volume?

The best way to increase the volume of your audio is to speak more loudly and keep your mouth
closer to the microphone while you record yourself. There are ways to increase the volume of a
recording after it has been recorded, but most basic methods also increase unwanted background
sounds.

“Normalizing” is one of the most common ways of increasing the volume of a recording with minimal
distortion. In simple terms, normalization can help boost and even out volume levels without
amplifying it so strongly that sounds become distorted. Keep in mind that normalization works best
with a recording that has a relatively consistent volume level throughout. If portions of your recording
are softer than others, you may want to try selecting and normalizing them separately.

1. Click and drag the mouse over the portion of your recording you'd like to normalize.
2. Click Effect > Normalize...

( L]
File Edit “ew Project Generate Analyze Help
—._E- ‘? Repeat Mormalize  Ceel+R |k ['L [
: W) > " w) [ i '
z Amplify. .. = : r T r . T r : . .
= +—> : y -3 -24 12 O 36 -24 12 0
= p * — Bass Boost... = .”El ﬁlzl
- ol + i I
2 1?:1 [ g @ poie T Change Pitch. .. I]Mu:ru:uphu:une ;I
Change Speed...
o B | B o
Change Tempo...
Click Rernoval. ..

Compressar,,.
Echo...
Equalization. ..
Fade In

Fade COut

FFT Filter...
Inverk

Moise Remaoval, ..
([ B
Mwquist Prompt. ..
Phaser...

Repeat..,
Reverse
Wahwah, ..

Cross Fade In
Cross Fade Quk
Delay. ..

Gverb...

Hard Limnitet. ..
High Pass Filker. ..
Low Pass Filker, ..
5C4...

Tremolo... ﬂ

3. Clicking Normalize... will bring up a small box with a few options. You do not need to change
these settings. Simply click OK.
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5. How do | adjust my microphone’s sensitivity on a PC?

1. Click the Start button, and then click Control Panel.

Adobe Dreamweaver C53 |~} My Music
Respondus 3.5 g U BT
R Carpus-ide
@ My Metwork Places

“ MSH Sek Program Access and
Defaults
windows Media Plaver @ Printers and Faxes

';W__.:E Microsoft Offics Word 2007 | €) Help and Support
p Search

All Programs D J Run...

9 Inkernet Explorer e —————
: E Conkrol Panel

2. Click Sounds, Speech, and Audio Devices.

Pick a category

\ & Appearance and Themes Printers and Other Hardware

A
Metwork and Internet Connections 4 User Accounts

-

F e e BT il Date, Time, Language, and Regional
Options

1 s Sounds, Speech, and Audio Device Accessibility Options
'Y ¥ Op

N

_', Performance and Maintenance Security Center

3. Click Sounds and Audio Devices.

or pick a Control Panel icon

Ly L
_..,,*f | Sounds and Audio Devices —“ﬁ Speech

.
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4. Select the Voice tab.
5. Under Voice Recording, click Volume....

Sounds and Audio Devices Properties

Wolurne Sounds Audio | Voice Hardware

These settingz contral walume and advanced optiong for the woice
plavback or recording device you selected.

Yaoice playback,

|Qefault device:

SigmaT el Audio W |

[ Walume... ] [ Advanced... ]

Yaoice recaording
ﬁ Default device:
| SigmaTel Audio v |
YWaolume. .. | Advanced...

[ Test hardware. . ]

[ k. H Cancel ] Apply

6. From here, you can adjust the volume for your microphone. Increasing the volume will make
your microphone more sensitive.

8 Recording Control

Options  Help
Line In Rear Miz Microphione

Balance: B alance; Balance:

Yolume: Walme:

[]5elect []5elect Select

SigmaTel Audio
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6. How do | adjust my microphone’s sensitivity on a Mac?
1. Click the Apple icon in the upper-left corner of your screen, then click System Preferences.

Grab File Edit Ca
About This Mac

Software Update...

Mac OS X Software...

System Preferences...
Dock >

Recent Items [ 2
Force Quit... NED
Sleep

Restart...

Shut Down...

2. In the System Preferences panel, click Sound.

System Preferences

< |» || ShowAll Q
Personal
| M EH @ o
o @ e
Appearance Desktop & Dack Exposé & International Security Spotlight
Screen Saver Spaces
Hardware
0 © H < - 0
- =N - L 1 ) S
Eluetooth CDs & DVDs Displays Energy Keyboard & Print & Fax Saurk:
Saver Mouse

3. Click the Input button near the upper-right corner of the Sound panel.
4. Click and drag the Input volume slider to the right to increase the microphone’s sensitivity.

|0 n Sound

(<[] [shomai ] Q

| Sound Effects  Output | Input |

Choose a device for sound input

[ Name Type |

| Line In Audio line-in port

Settings for the selected device:

Input level:

Input volume: E!g : . C . . . E!:JE
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7. Why doesn’t my microphone work?

If your microphone is completely unresponsive, first check to make sure the correct microphone is
selected in Audacity’s preferences. On a PC, click Edit (located in the top-level menu in the upper-left
corner of the window) and then click Preferences. On a Mac, click Audacity from the top-level menu,
then click Preferences.

= Audacity
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In the Preferences panel, select Audio I/0O. Under the Recording section, click the Device drop-

down menu.
Audacity Preferences

Audic /0 }Dualit_l,l] File Fu:urmats] Spectrngram&] Direu:tu:urie&] Interface] Ke_l,ll:unard] Mu:uuse]

Playback
Device: |h-1iu:rnsu:|ft Sound M apper - Qutput j
Recording
Device: |Miu:ru3$|:uft Sound Mapper - Input ﬂ
Mizrazoft Sound Mapper - Input
SigmaT el Audio
Channels: ] TTMERa] |

[ Play other tracks while recarding new one
[ Software Playthrough [Play new track. while recarding it)

Cancel ‘ ] |

Here you should see options to select your computer’s built-in microphone (if it has one) and any
other microphones that might be plugged in to a USB port or your computer’s microphone input jack.
Select the microphone you wish to use and click OK.

If your microphone is still unresponsive, you’ll need to make sure the correct microphone is selected
in your operating system’s microphone setup options. On a PC, click the Voice tab in the Sounds and
Audio Devices properties panel. (Instructions on how to access this area are provided in the “How do
| adjust my microphone’s sensitivity?” section.) Under the Voice Recording section, make sure the
correct microphone is selected in the drop-down menu. On a Mac, click System Preferences, then
click Sound, then click the Input button near the upper right corner. (Instructions on how to access
this area are provided in the “How do | adjust my microphone’s sensitivity?” section.) Select the
appropriate microphone from the list and begin speaking. If the microphone is selected and working
properly, you should see the Input level meter respond when you talk.
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8. How do | save my recording?

1. To save your project as an audio file that everyone can listen to in any audio player, you'll
need to export it as a WAV or an MP3 file. To export in WAV format, click File > Export As
WAV....

£ Audacity

F(EN Edit  “iew Project Generate Effect  Analvze Help
Mew Chrl+ 2| |'L |
Open.. Chrl4+-0 | B Y ;R BiRsasans .|R T .|
Clase Chrl+ : 'I?:llzl -4 0 ﬁlzl -24 0
Save Project Chrl+5 = -
L i 66oo6onon b b
Sawve Project As.., —® I ICTophone LI
Recent Files. .. »
Export A= WAL,

Export Seleckion As WaY,.,

Expart A= MP3S. ..
Export Selection As MP3...

Export &5 Ogg Yorbis...
Export Selection As Ogg Yorbis...

Export Labels. ..
Export Multiple. ..

Page Setup...
Prink. ..

Exik

Keep in mind that when you save a file in Audacity by clicking File > Save Project, you are saving
your work in a special format with the extension .aup. This is the format for an Audacity project file,
and it can only be viewed in Audacity. It includes references to all the audio tracks in your project
(which are saved in their own subfolder) and all the information about any edits you've made to the
recordings in Audacity. It's important to save both the Audacity project version (in case you want to
make changes later) and the .wav version that will play in audio players like iTunes and Windows
Media Player.
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9. How do I reduce the size of my audio file?

If you've exported a WAV file from Audacity, you'll probably find that the file is too large to email or
that it will take a very long time for other people to download it. This is especially true if your audio file
is more than a few seconds long. There is an add-on for Audacity called the LAME MP3 encoder that
allows you to export audio files in MP3 format. If you already have this installed, you should be able to
export an MP3 directly from Audacity. If you don’t have the encoder installed, installing it can be
tricky. Instructions on how to install the encoder can be found in the FAQs section of the Audacity site
at the following address:

http://audacity.sourceforge.net/help/fag?s=install&item=lame-mp3

If you have trouble with the MP3 encoder for Audacity or just don’t have time to install it, you can still
compress an audio file by following these steps:

1. Open iTunes. (You can download iTunes for free at www.apple.com/itunes.)

2. Copy your audio file to iTunes by dragging and dropping it over the program or clicking File >
Import in iTunes.

3. Right click the file and select Convert Selection to MP3.
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Genius makes playlists from songs in your library that go grea
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10. How do | share my audio with others?

To share an audio file, you can attach it to an email or attach it to an item in Blackboard. If you have a
series of audio files that are part of a larger program, you might want to create a podcast that others
can subscribe to. To do this, you'll need to contact Diane Tarkowski at dtarkows@depaul.edu to set
up your iTunes University account. With this account, you can upload your audio to iTunes and
provide a link to the podcast to share it with your students. For more information on this process,
contact your instructional design consultant.
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